Affected packages

Packages affected by gcc-gfortran upgrade from 9.2.1-1.fc32.3 to 10.0.1-0.4.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
MUMPS build 1 26 days ago
psi4 build 1 26 days ago
dl_poly build 1 27 days ago
qrmumps build 1 27 days ago
cgnslib build 1 27 days ago
elpa build 1 27 days ago
netcdf-fortran build 1 27 days ago
gmsh build 1 27 days ago
freecad build 1 27 days ago
cp2k build 1 27 days ago
hdf build 1 27 days ago
grib_api build 1 28 days ago
Macaulay2 build 1 28 days ago
sympy build 1 28 days ago
mpich build 1 28 days ago
libxsmm build 1 28 days ago
ncl build 1 28 days ago
perl-PDL build 1 28 days ago
scipy build 1 28 days ago
scorep build 1 28 days ago
arpack build 1 28 days ago
root build 1 28 days ago
vigra build 2 26 days ago
gasnet build 2 27 days ago
votca-csg build 2 27 days ago
dolfin build 2 27 days ago
sundials build 2 27 days ago
gromacs build 2 27 days ago
espresso build 2 27 days ago
OpenImageIO build 2 27 days ago
hpx build 2 28 days ago
gpaw build 2 28 days ago
avogadro2 build 2 28 days ago
avogadro2-libs build 2 28 days ago
valgrind build 2 28 days ago
paraview build 2 28 days ago
opencv build 2 28 days ago
slurm build 2 28 days ago
vtk build 2 28 days ago
libsvm build 2 28 days ago
R-data.table build 3 25 days ago
R-deldir build 3 25 days ago
R-Rmpfr build 3 25 days ago
GMT build 3 27 days ago
gtatool build 3 27 days ago
mrpt build 4 27 days ago
fawkes build 4 28 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gcc-gfortran upgrade from 9.2.1-1.fc32.3 to 10.0.1-0.4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.