Affected packages

Packages affected by gcc-gfortran upgrade from 14.0.1-0.6.fc40 to 14.0.1-0.7.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
calceph build 1 3 months ago
fftw2 build 1 3 months ago
elk build 1 3 months ago
OpenMolcas build 1 3 months ago
json-fortran build 1 3 months ago
arpack build 1 3 months ago
atlas build 1 3 months ago
python-torch build 1 3 months ago
scorep build 1 3 months ago
wsjtx build 1 3 months ago
js8call build 1 3 months ago
plplot build 1 3 months ago
python-pyshtools build 1 3 months ago
hdf5 build 1 3 months ago
Macaulay2 build 1 3 months ago
quantum-espresso build 1 4 months ago
kst build 2 3 months ago
armadillo build 2 3 months ago
octave-control build 2 3 months ago
python-tables build 2 3 months ago
octave-odepkg build 2 3 months ago
slurm build 2 3 months ago
bes build 2 3 months ago
hpx build 2 3 months ago
InsightToolkit build 2 3 months ago
gdl build 2 3 months ago
mathgl build 2 3 months ago
vfrnav build 2 3 months ago
h5py build 2 3 months ago
netgen-mesher build 2 3 months ago
paraview build 2 3 months ago
vtk build 2 3 months ago
gromacs build 2 4 months ago
hmat-oss build 3 17 days ago
GMT build 3 3 months ago
alizams build 3 3 months ago
petpvc build 3 3 months ago
opencascade build 3 3 months ago
netcdf4-python build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by gcc-gfortran upgrade from 14.0.1-0.6.fc40 to 14.0.1-0.7.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.