Affected packages

Packages affected by gcc-gfortran upgrade from 14.0.1-0.16.fc41 to 14.1.1-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
hdf5 build 1 a month ago
json-fortran build 1 a month ago
atlas build 1 a month ago
OpenMolcas build 1 a month ago
dbcsr build 1 a month ago
wsjtx build 1 a month ago
js8call build 1 a month ago
quantum-espresso build 1 a month ago
octave-odepkg build 2 a month ago
gdal build 2 a month ago
R-Rcpp build 2 a month ago
picosat build 2 a month ago
python-steps build 2 a month ago
sundials build 2 a month ago
arbor build 2 a month ago
libsbml build 2 a month ago
gazebo build 2 a month ago
bes build 2 a month ago
pygrib build 2 a month ago
slurm build 2 a month ago
InsightToolkit build 2 a month ago
espresso build 2 a month ago
hpx build 2 a month ago
gromacs build 2 a month ago
hmat-oss build 3 7 days ago
R-openssl build 3 a month ago
R-Rmpfr build 3 a month ago
R-preprocessCore build 3 a month ago
R-RSQLite build 3 a month ago
GMT build 3 a month ago
ncview build 3 a month ago
opencascade build 3 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by gcc-gfortran upgrade from 14.0.1-0.16.fc41 to 14.1.1-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.