Affected packages

Packages affected by gcc-gfortran upgrade from 14.0.1-0.12.fc41 to 14.0.1-0.13.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
quantum-espresso build 1 a month ago
wsjtx build 1 a month ago
json-fortran build 1 a month ago
OpenMolcas build 1 a month ago
js8call build 1 a month ago
python-torch build 1 a month ago
atlas build 1 a month ago
scorep build 1 a month ago
hdf5 build 1 a month ago
python-tables build 2 a month ago
pygrib build 2 a month ago
usd build 2 a month ago
hpx build 2 a month ago
vtk build 2 a month ago
bes build 2 a month ago
octave-odepkg build 2 a month ago
InsightToolkit build 2 a month ago
netgen-mesher build 2 a month ago
gromacs build 2 a month ago
slurm build 2 a month ago
gazebo build 2 a month ago
ncview build 3 a month ago
opencascade build 3 a month ago
netcdf4-python build 3 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by gcc-gfortran upgrade from 14.0.1-0.12.fc41 to 14.0.1-0.13.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.