Affected packages

Packages affected by gcc-gfortran upgrade from 14.0.1-0.1.fc40 to 14.0.1-0.2.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
elk build 1 5 months ago
openblas build 1 5 months ago
hdf5 build 1 5 months ago
lammps build 1 5 months ago
atlas build 1 5 months ago
xtb build 1 5 months ago
scorep build 1 5 months ago
Macaulay2 build 1 5 months ago
python-pyshtools build 1 5 months ago
cmake build 1 5 months ago
root build 1 5 months ago
mepack build 1 5 months ago
cgnslib build 1 5 months ago
python-torch build 1 5 months ago
mpibash build 2 5 months ago
votca build 2 5 months ago
bes build 2 5 months ago
gromacs build 2 5 months ago
espresso build 2 5 months ago
octave-odepkg build 2 5 months ago
swig build 2 5 months ago
gazebo build 2 5 months ago
paraview build 2 5 months ago
vtk build 2 5 months ago
openms build 2 5 months ago
h5py build 2 5 months ago
octave-image build 2 5 months ago
octave-control build 2 5 months ago
netgen-mesher build 2 5 months ago
InsightToolkit build 2 5 months ago
nest build 2 5 months ago
hpx build 2 5 months ago
python-giacpy build 3 5 months ago
alizams build 3 5 months ago
R-gapminder build 3 5 months ago
ncview build 3 5 months ago
netcdf4-python build 3 5 months ago
R-jose build 3 5 months ago
R-jqr build 3 5 months ago
R-pkgconfig build 3 5 months ago
R-XML build 3 5 months ago
R-DelayedArray build 3 5 months ago
petpvc build 3 5 months ago
opencascade build 3 5 months ago
dmapd build 4 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by gcc-gfortran upgrade from 14.0.1-0.1.fc40 to 14.0.1-0.2.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.