Affected packages

Packages affected by gcc-c++ upgrade from 9.1.1-2.fc31.1 to 9.2.1-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
clang build 1 a month ago
coin-or-FlopC++ build 1 a month ago
kdewebdev build 1 a month ago
libtool build 1 a month ago
proxysql build 1 a month ago
dx build 1 a month ago
koffice-kivio build 1 a month ago
gdal build 1 a month ago
perl build 1 a month ago
espresso build 1 a month ago
GraphicsMagick build 1 a month ago
gnucash build 1 a month ago
bacula build 1 a month ago
ImageMagick build 1 a month ago
minuet build 1 a month ago
pulseaudio build 1 a month ago
dino build 1 a month ago
scalasca build 1 a month ago
netcdf-cxx4 build 1 a month ago
gdal build 1 a month ago
orsa build 1 a month ago
sundials build 1 a month ago
coin-or-Ipopt build 1 a month ago
konversation build 2 30 days ago
lightdm build 2 a month ago
transmission build 3 a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by gcc-c++ upgrade from 9.1.1-2.fc31.1 to 9.2.1-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.