Affected packages

Packages affected by gcc-c++ upgrade from 9.1.1-1.fc31 to 9.1.1-2.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
golang-tinygo-x-llvm build 1 5 months ago
dovecot build 1 5 months ago
libzypp build 1 5 months ago
deepin-session-ui build 1 5 months ago
node-gyp build 1 5 months ago
dnscrypt-proxy-gui build 1 5 months ago
YafaRay build 1 5 months ago
vcftools build 1 5 months ago
ginac build 1 5 months ago
openbabel build 1 5 months ago
apcupsd build 1 5 months ago
digikam build 1 5 months ago
vocal build 1 5 months ago
guitarix build 1 5 months ago
cmake build 1 5 months ago
COPASI build 1 5 months ago
frysk build 1 5 months ago
subunit build 1 5 months ago
golang-github-bep-tocss build 1 6 months ago
wingpanel-applications-menu build 1 6 months ago
plasma-discover build 2 5 months ago
nodejs-i2c build 2 5 months ago
nodejs-libpq build 2 5 months ago
plymouth-kcm build 2 5 months ago
nodejs-libxmljs build 2 5 months ago
nodejs-bufferutil build 2 5 months ago
perl-Number-WithError build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gcc-c++ upgrade from 9.1.1-1.fc31 to 9.1.1-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.