Affected packages

Packages affected by gcc-c++ upgrade from 9.0.1-0.15.fc31 to 9.0.1-0.16.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-eventmachine build 1 7 months ago
systemd build 1 7 months ago
zulucrypt build 1 7 months ago
libyui build 1 7 months ago
libyui-mga build 1 7 months ago
libyui-ncurses build 1 7 months ago
libyui-mga-ncurses build 1 7 months ago
libyui-gtk build 1 7 months ago
libyui-mga-gtk build 1 7 months ago
neon build 1 7 months ago
erlang-eleveldb build 1 7 months ago
mono build 1 7 months ago
mir build 1 7 months ago
xfce4-xkb-plugin build 1 7 months ago
gwenhywfar build 1 7 months ago
scalasca build 1 7 months ago
nm-tray build 3 7 months ago
libyui-qt build 3 7 months ago
lumina-desktop build 3 7 months ago
libyui-mga-qt build 4 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gcc-c++ upgrade from 9.0.1-0.15.fc31 to 9.0.1-0.16.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.