Affected packages

Packages affected by gcc-c++ upgrade from 9.0.1-0.14.fc31 to 9.0.1-0.15.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-eventmachine build 1 7 months ago
prestopalette build 1 7 months ago
thermald build 1 7 months ago
orion build 1 7 months ago
deepin-control-center build 1 7 months ago
deepin-session-ui build 1 7 months ago
mediaconch build 1 7 months ago
qt5-qtpbfimageformat build 1 7 months ago
pcb2gcodeGUI build 1 7 months ago
libdbusextended-qt5 build 1 7 months ago
deepin-network-utils build 1 7 months ago
udisks2-qt5 build 1 7 months ago
libmpris-qt5 build 1 7 months ago
deepin-screensaver build 1 7 months ago
mediawriter build 1 7 months ago
filezilla build 1 7 months ago
icecat build 1 7 months ago
gromacs build 1 7 months ago
espresso build 1 7 months ago
legion build 1 7 months ago
zeromq build 1 7 months ago
llvm build 1 7 months ago
phototonic build 1 7 months ago
systemd build 1 7 months ago
gpgme build 1 7 months ago
hugin build 1 7 months ago
octave build 1 7 months ago
qtiocompressor build 3 7 months ago
deepin-qml-widgets build 3 7 months ago
transmission build 3 7 months ago
djview4 build 3 7 months ago
kdocker build 3 7 months ago
deepin-qt-dbus-factory build 3 7 months ago
pgmodeler build 3 7 months ago
qtl866 build 3 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gcc-c++ upgrade from 9.0.1-0.14.fc31 to 9.0.1-0.15.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.