Affected packages

Packages affected by gcc-c++ upgrade from 11.1.1-2.fc35 to 11.1.1-3.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
jday build 1 a month ago
python-mplcairo build 1 a month ago
libdkimpp build 1 a month ago
suitesparse build 1 a month ago
fcl build 1 a month ago
zvbi build 1 a month ago
python-matplotlib build 1 a month ago
libftdi build 1 a month ago
libminc build 1 a month ago
rb_libtorrent build 1 a month ago
xeus build 1 a month ago
glib2 build 1 a month ago
hyperrogue build 1 a month ago
xu4 build 1 a month ago
gpick build 1 a month ago
brutalchess build 1 a month ago
pokerth build 1 a month ago
stratagus build 1 a month ago
petsc build 1 a month ago
pinball build 1 a month ago
firebird build 1 a month ago
gnurobbo build 1 a month ago
kdewebdev build 1 a month ago
warmux build 1 a month ago
nazghul build 1 a month ago
valyriatear build 1 a month ago
sdljava build 1 a month ago
flaw build 1 a month ago
dmlite build 1 a month ago
crawl build 1 a month ago
koffice-kivio build 1 a month ago
opencity build 1 a month ago
openscap build 1 a month ago
tuxpaint build 1 a month ago
asterisk build 1 a month ago
scorep build 1 a month ago
libprelude build 1 a month ago
tigervnc build 1 a month ago
avogadro build 1 a month ago
openscad build 1 a month ago
kicad build 1 a month ago
vtk build 1 a month ago
community-mysql build 1 a month ago
fawkes build 1 2 months ago
condor build 1 2 months ago
pvs-sbcl build 1 2 months ago
kdegames3 build 2 a month ago
kdebase3 build 2 a month ago
perl-Alien-SDL build 2 a month ago
mlt build 2 a month ago
frozen-bubble build 2 a month ago
NLopt build 2 2 months ago
libcommuni build 3 a month ago
perl-SDL build 3 a month ago
paraview build 3 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by gcc-c++ upgrade from 11.1.1-2.fc35 to 11.1.1-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.