Affected packages

Packages affected by fribidi-devel upgrade from 1.0.7-1.fc32 to 1.0.8-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Text-Bidi build 1 3 months ago
python-graph-tool build 2 a month ago
gnome-abrt build 2 2 months ago
gnome-documents build 2 2 months ago
startdde build 2 3 months ago
inkscape build 2 3 months ago
deepin-qt5integration build 2 3 months ago
kitty build 3 2 months ago
claws-mail build 3 3 months ago
dolphin-emu build 4 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by fribidi-devel upgrade from 1.0.7-1.fc32 to 1.0.8-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.