Affected packages

Packages affected by freetype-devel upgrade from 2.9.1-7.fc30 to 2.10.0-2.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
chromium build 1 5 months ago
YafaRay build 1 6 months ago
librsvg2 build 2 5 months ago
vfrnav build 2 5 months ago
fcitx build 2 5 months ago
opencv build 2 5 months ago
elementary-files build 2 6 months ago
apcupsd build 2 6 months ago
nodejs-mapnik-vector-tile build 2 6 months ago
python3 build 3 5 months ago
slurm build 3 5 months ago
player build 3 5 months ago
mrpt build 3 5 months ago
deepin-session-ui build 3 5 months ago
gnome-contacts build 3 6 months ago
golang-github-mattn-gtk build 3 6 months ago
vocal build 3 6 months ago
guitarix build 3 6 months ago
python35 build 3 6 months ago
deepin-kwin build 3 6 months ago
player build 3 6 months ago
coq build 4 4 months ago
folks build 4 5 months ago
openbabel build 4 6 months ago
COPASI build 4 6 months ago
R-V8 build None 5 months ago
rclone build None 5 months ago
R-vctrs build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by freetype-devel upgrade from 2.9.1-7.fc30 to 2.10.0-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.