Affected packages

Packages affected by fontconfig upgrade from 2.13.92-8.fc33 to 2.13.92-10.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
clusterssh build 2 5 months ago
perl-Data-Stag build 2 5 months ago
fontawesome-fonts build 2 5 months ago
fluxbox build 2 5 months ago
pl build 2 5 months ago
wsjtx build 3 5 months ago
perl-Test-Image-GD build 3 5 months ago
perl-SQL-Translator build 3 5 months ago
tzdata build 3 5 months ago
perl-GD-SVG build 3 5 months ago
perl-GDTextUtil build 3 5 months ago
joni build 3 5 months ago
php-zetacomponents-graph build 3 5 months ago
postgresql-jdbc build 3 5 months ago
libftdi build 3 5 months ago
python-pyqtgraph build 3 5 months ago
jfreechart build 3 5 months ago
R-R.devices build 3 5 months ago
python-sqlparse build 4 5 months ago
perl-AI-Categorizer build 4 5 months ago
perl-DBIx-Class build 4 5 months ago
erlang-poolboy build 4 5 months ago
jgroups build None 5 months ago
php-doctrine-dbal build None 5 months ago
texi2html build None 5 months ago
python-pingouin build None 5 months ago
nbdkit build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by fontconfig upgrade from 2.13.92-8.fc33 to 2.13.92-10.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.