Affected packages

Packages affected by fontconfig-devel upgrade from 2.14.0-2.fc37 to 2.14.0-3.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
qcad build 1 a month ago
PackageKit build 1 a month ago
emacs build 1 a month ago
calibre build 1 a month ago
gcr3 build 2 14 days ago
gnome-tetravex build 2 a month ago
python-mplcairo build 2 a month ago
gnome-dictionary build 2 a month ago
gnome-mahjongg build 2 a month ago
frogr build 2 a month ago
mypaint build 2 a month ago
abrt build 2 a month ago
touchegg build 2 a month ago
guitarix build 2 a month ago
gnome-screenshot build 2 a month ago
librealsense build 2 a month ago
gstreamer1-plugins-bad-free build 2 a month ago
ardour6 build 2 a month ago
evolution-data-server build 2 a month ago
xfce4-calculator-plugin build 3 a month ago
free42 build 3 a month ago
0ad build 3 a month ago
audacity build 3 a month ago
yersinia build 3 a month ago
grub-customizer build 3 a month ago
kguitar build 4 a month ago
fcitx-fbterm build 4 a month ago
R-ragg build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by fontconfig-devel upgrade from 2.14.0-2.fc37 to 2.14.0-3.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.