Affected packages

Packages affected by fmt-devel upgrade from 10.1.1-1.fc40 to 10.2.1-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
ntfs2btrfs build 1 5 months ago
dolphin-emu build 1 5 months ago
waybar build 1 5 months ago
cantera build 1 5 months ago
nheko build 1 5 months ago
mkvtoolnix build 1 5 months ago
0ad build 1 5 months ago
coeurl build 1 5 months ago
paps build 1 5 months ago
vcpkg build 1 5 months ago
folly build 1 5 months ago
sdrpp build 1 5 months ago
CuraEngine build 1 5 months ago
osm2pgsql build 1 5 months ago
fcitx5-gtk build 1 5 months ago
gr-air-modes build 2 5 months ago
gr-osmosdr build 2 5 months ago
mcrouter build 2 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by fmt-devel upgrade from 10.1.1-1.fc40 to 10.2.1-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.