Affected packages

Packages affected by flexiblas upgrade from 3.4.1-1.fc39 to 3.4.2-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
gromacs build 2 2 months ago
freefem++ build 2 2 months ago
scipy build 2 2 months ago
pythran build 2 2 months ago
python-zarr build 3 a month ago
octave-odepkg build 3 2 months ago
python-imagecodecs build 3 2 months ago
python-pybids build 3 2 months ago
python-neurom build 3 2 months ago
python-elephant build 3 2 months ago
Mayavi build 3 2 months ago
python-cftime build 3 2 months ago
python-imagehash build 3 2 months ago
python-hypothesis build 3 2 months ago
python-wavio build 3 2 months ago
libcint build 3 2 months ago
python-astropy build 3 2 months ago
future build 3 2 months ago
python-healpy build 3 2 months ago
python-opytimark build 3 2 months ago
python-biopython build 3 2 months ago
python-cairocffi build 3 2 months ago
kiss-fft build 3 2 months ago
python-matplotlib build 3 2 months ago
NiaAML-GUI build 4 a month ago
pyosmium build 4 2 months ago
python-papermill build 4 2 months ago
oraculum build 4 2 months ago
python-paperwork-backend build 4 2 months ago
python-ufo2ft build 4 2 months ago
aws build None 2 months ago
libzypp build None 2 months ago
prusa-slicer build None 2 months ago
galera build None 2 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by flexiblas upgrade from 3.4.1-1.fc39 to 3.4.2-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.