Affected packages

Packages affected by flexiblas-netlib64 upgrade from 3.4.1-1.fc40 to 3.4.1-3.fc40 (in Fedora 40)
Package Current state Build Distance Build time
python-pyshtools build 2 a month ago
qm-vamp-plugins build 2 2 months ago
xtb build 2 2 months ago
opengrm-ngram build 2 2 months ago
dbcsr build 2 2 months ago
mepack build 2 2 months ago
python-nipy build 2 2 months ago
lammps build 2 2 months ago
mp build 2 2 months ago
InsightToolkit build 2 2 months ago
opentoonz build 2 2 months ago
vtk build 2 2 months ago
python-cvxopt build 2 2 months ago
eigen3 build 2 2 months ago
giac build 2 2 months ago
asymptote build 2 2 months ago
Macaulay2 build 2 2 months ago
octave-odepkg build 3 2 months ago
opencascade build 3 2 months ago
gdal build 3 2 months ago
mathgl build 3 2 months ago
oraculum build 4 2 months ago
R-waveslim build 4 2 months ago
netgen-mesher build 4 2 months ago
R-rappdirs build 4 2 months ago
R-tkrplot build 4 2 months ago
R-XML build 4 2 months ago
R-jqr build 4 2 months ago
R-curl build 4 2 months ago
Mayavi build None 2 months ago
python-geopandas build None 2 months ago
petpvc build None 2 months ago
bes build None 2 months ago
blender build None 2 months ago
alizams build None 2 months ago
python-mapnik build None 2 months ago
qimgv build None 2 months ago
paraview build None 2 months ago
libopenshot build None 2 months ago
mlt build None 2 months ago
digikam build None 2 months ago
player build None 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by flexiblas-netlib64 upgrade from 3.4.1-1.fc40 to 3.4.1-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.