Affected packages

Packages affected by flexiblas-netlib64 upgrade from 3.2.0-3.fc37 to 3.2.0-4.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
lammps build 2 4 months ago
psi4 build 2 4 months ago
dlib build 2 4 months ago
root build 2 4 months ago
vtk build 2 4 months ago
python-pyshtools build 2 4 months ago
python-theano build 2 4 months ago
python-nipy build 2 4 months ago
python-steps build 2 4 months ago
freecad build 3 4 months ago
python-octave-kernel build 3 4 months ago
oraculum build 4 30 days ago
R-dplyr build 4 4 months ago
R-data.table build 4 4 months ago
R-cli build 4 4 months ago
R-mockr build 4 4 months ago
R-lazyeval build 4 4 months ago
R-openssl build 4 4 months ago
R-rlang build 4 4 months ago
R-readr build 4 4 months ago
python-mne build None 4 months ago
luxcorerender build None 4 months ago
paraview build None 4 months ago
blender build None 4 months ago
postgis build None 4 months ago
oidn build None 4 months ago
pyosmium build None 4 months ago
gazebo build None 4 months ago
openqa build None 4 months ago
openshadinglanguage build None 4 months ago
python-xarray build None 4 months ago
python-cartopy build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by flexiblas-netlib64 upgrade from 3.2.0-3.fc37 to 3.2.0-4.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.