Affected packages

Packages affected by file-libs upgrade from 5.39-5.fc34 to 5.40-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
patool build 2 a month ago
libmodulemd build 2 a month ago
createrepo_c build 2 a month ago
diffoscope build 2 a month ago
virt-v2v build 2 a month ago
cyrus-imapd build 3 a month ago
erlang-poolboy build 4 a month ago
erlang-riak_api build 4 a month ago
erlang-riak_core build 4 a month ago
sundials build 4 a month ago
caribou build None 18 days ago
php-nikic-php-parser3 build None 22 days ago
python-pyerfa build None 24 days ago
golang-github-hpcloud-tail build None 26 days ago
golang-github-robfig-cron build None 26 days ago
golang-github-elastic-gosigar build None 26 days ago
onionscan build None 26 days ago
golang-k8s-apimachinery build None 26 days ago
golang-x-tools build None 26 days ago
golang-github-theupdateframework-notary build None 26 days ago
rust-argparse build None 26 days ago
rust-tokio-io-pool build None 27 days ago
python-watchdog build None 27 days ago
python-sh build None 28 days ago
python-aiosmtpd build None 28 days ago
osbs-client build None 28 days ago
xonsh build None 28 days ago
python-lz4 build None 29 days ago
rust-fs2 build None a month ago
rust-openssl-sys build None a month ago
python-pyface build None a month ago
python-pocketlint build None a month ago
rubygem-aruba build None a month ago
python-mutagen build None a month ago
rubygem-byebug build None a month ago
rubygem-pry build None a month ago
rubygem-thin build None a month ago
rust-predicates build None a month ago
oddjob build None a month ago
rust-libpulse-binding build None a month ago
weasyprint build None a month ago
python-paperwork-backend build None a month ago
python-pypet build None a month ago
php-doctrine-orm build None a month ago
rubygem-fake_ftp build None a month ago
rubygem-railties build None a month ago
mozo build None a month ago
rubygem-yard build None a month ago
shim-unsigned-aarch64 build None a month ago
opencv build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by file-libs upgrade from 5.39-5.fc34 to 5.40-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.