Affected packages

Packages affected by file-libs upgrade from 5.38-2.fc32 to 5.38-4.fc32 (in Fedora 32)
Package Current state Build Distance Build time
diffoscope build 2 23 days ago
python3 build 3 20 days ago
libtaskotron build 3 22 days ago
ceph build 3 26 days ago
paraview build 4 19 days ago
nodejs-component-indexof build 4 20 days ago
nodejs-agentkeepalive build 4 21 days ago
mariadb build 4 22 days ago
postgresql build 4 23 days ago
vtk build 4 24 days ago
thunderbird build 4 24 days ago
nodejs-highlight-js build 4 27 days ago
nodejs-monocle build 4 28 days ago
python-geopandas build None 19 days ago
gap-pkg-crisp build None 19 days ago
gap-pkg-design build None 19 days ago
gap-pkg-irredsol build None 19 days ago
python-trimesh build None 20 days ago
wine-mono build None 20 days ago
jss build None 21 days ago
mnemosyne build None 22 days ago
golang-github-ncw-swift build None 22 days ago
bval build None 22 days ago
webkit2gtk3 build None 22 days ago
conda build None 22 days ago
golang-google-grpc build None 23 days ago
texlive build None 24 days ago
golang-github-xiang90-probing build None 24 days ago
josm build None 24 days ago
golang-goftp-server build None 24 days ago
golang-k8s-kubernetes build None 24 days ago
golang-github-syndtr-goleveldb build None 24 days ago
powermock build None 25 days ago
rust-coreos-installer build None 25 days ago
python-theano build None 25 days ago
python-xarray build None 25 days ago
php-pecl-timecop build None 25 days ago
php-pecl-memcache build None 25 days ago
restic build None 26 days ago
perl-CHI build None 26 days ago
ghostscript build None 26 days ago
php-horde-Horde-Support build None 26 days ago
perl-IO-Async build None 26 days ago
php-sabre-vobject4 build None 26 days ago
php-sabre-vobject build None 27 days ago
vkmark build None 27 days ago
leveldb build None 27 days ago
mame build None 28 days ago
dolphin-emu build None 28 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by file-libs upgrade from 5.38-2.fc32 to 5.38-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.