Affected packages

Packages affected by fftw-libs-double upgrade from 3.3.10-10.fc40 to 3.3.10-11.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-pyshtools build 3 3 months ago
rubygem-mini_magick build 3 4 months ago
psiconv build 3 4 months ago
chromaprint build 3 4 months ago
aubio build 3 4 months ago
smartsim build 3 4 months ago
slashem build 3 4 months ago
tuxpaint build 3 4 months ago
lammps build 3 4 months ago
foobillard build 3 4 months ago
golly build 3 4 months ago
espresso build 3 4 months ago
zynaddsubfx build 3 4 months ago
python-img2pdf build 3 4 months ago
pdfmixtool build 3 4 months ago
petpvc build 3 4 months ago
blender build 3 4 months ago
rawstudio build 3 4 months ago
alizams build 3 4 months ago
octave-odepkg build 3 4 months ago
denemo build 3 4 months ago
InsightToolkit build 3 4 months ago
libopenshot build 3 4 months ago
darktable build 3 4 months ago
python-cvxopt build 3 4 months ago
eigen3 build 3 4 months ago
mlt build 3 4 months ago
simspark build 3 4 months ago
mathgl build 3 4 months ago
asymptote build 3 4 months ago
digikam build 3 4 months ago
mat2 build 4 4 months ago
obs-cef build 4 4 months ago
krdp build None 4 months ago
audacity build None 4 months ago
uudeview build None 4 months ago
python-mpmath build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by fftw-libs-double upgrade from 3.3.10-10.fc40 to 3.3.10-11.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.