Affected packages

Packages affected by fedora-release-common upgrade from 32-0.8 to 32-3 (in Fedora 32)
Package Current state Build Distance Build time
kgb-bot build 4 5 months ago
python-chaospy build None 3 months ago
python-pydicom build None 4 months ago
R-R.rsp build None 4 months ago
R-microbenchmark build None 4 months ago
evolution-data-server build None 4 months ago
freecad build None 4 months ago
sagemath build None 4 months ago
dist-git build None 5 months ago
rust-fedora-coreos-pinger build None 5 months ago
xen build None 5 months ago
openssh build None 5 months ago
ispc build None 5 months ago
python-xmp-toolkit build None 5 months ago
mirrorlist-server build None 5 months ago
rust-bodhi-cli build None 5 months ago
arduino build None 5 months ago
rust-bat build None 5 months ago
utox build None 5 months ago
kio-gdrive build None 5 months ago
quentier build None 5 months ago
php-pecl-igbinary build None 5 months ago
chromium build None 5 months ago
python39 build None 5 months ago
perl-Tk build None 5 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by fedora-release-common upgrade from 32-0.8 to 32-3.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.