Affected packages

Packages affected by expat upgrade from 2.5.0-1.el9 to 2.5.0-1.el9_3.1 (in EPEL 9)
Package Current state Build Distance Build time
rocm-device-libs build 2 18 days ago
rocm-compilersupport build 2 18 days ago
rr build 2 18 days ago
kitty build 2 18 days ago
jpegxl build 2 18 days ago
python-pyside2 build 2 18 days ago
gstreamer1-vaapi build 2 18 days ago
vtk build 2 19 days ago
python-terminado build 3 18 days ago
python-azure-identity build 3 18 days ago
python-pyperclip build 3 18 days ago
ImageMagick build 3 18 days ago
golang-github-pkg-errors build 4 17 days ago
golang-github-stretchr-testify build 4 17 days ago
restic build 4 18 days ago
golang-github-shirou-gopsutil build 4 18 days ago
caddy build 4 18 days ago
libplacebo build 4 18 days ago
xe-guest-utilities-latest build 4 18 days ago
rust-nu-plugin build None 5 days ago
rust-serde-untagged build None a month ago
rust-pore build None a month ago

Disclaimer

This page shows packages in EPEL 9 which buildability was possibly affected by expat upgrade from 2.5.0-1.el9 to 2.5.0-1.el9_3.1.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.