Affected packages

Packages affected by erlang-xmerl upgrade from 26.2.1-1.fc40 to 26.2.1-3.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
erlang-mochiweb build 1 4 months ago
elixir build 1 4 months ago
erlang-sext build 2 4 months ago
erlang-webmachine build 2 4 months ago
erlang-corba build 2 4 months ago
rabbitmq-server build 2 4 months ago
erlang-proper build 3 4 months ago
erlang-pkix build 3 4 months ago
erlang-p1_utils build 3 4 months ago
erlang-lager build 3 4 months ago
erlang-p1_pgsql build 3 4 months ago
erlang-p1_mysql build 3 4 months ago
erlang-p1_oauth2 build 3 4 months ago
erlang-hex_core build 3 4 months ago
erlang-fuse build 3 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by erlang-xmerl upgrade from 26.2.1-1.fc40 to 26.2.1-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.