Affected packages

Packages affected by erlang-public_key upgrade from 23.1.1-1.fc34 to 23.1.4-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
erlang-clique build 3 2 months ago
erlang-webmachine build 3 2 months ago
erlang-riak_core build 3 2 months ago
erlang-cluster_info build 4 2 months ago
erlang-setup build 4 2 months ago
erlang-lucene_parser build 4 2 months ago
erlang-goldrush build 4 2 months ago
erlang-merge_index build 4 2 months ago
erlang-pkix build 4 2 months ago
erlang-riak_sysmon build 4 2 months ago
erlang-proper build 4 2 months ago
erlang-base64url build 4 2 months ago
erlang-mimetypes build 4 2 months ago
erlang-protobuffs build 4 2 months ago
erlang-p1_utils build 4 2 months ago
erlang-unicode_util_compat build 4 2 months ago
erlang-eradius build 4 2 months ago
erlang-p1_pgsql build 4 2 months ago
erlang-mochiweb build 4 2 months ago
erlang-eflame build 4 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by erlang-public_key upgrade from 23.1.1-1.fc34 to 23.1.4-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.