Affected packages

Packages affected by erlang-et upgrade from 26.2.1-3.fc40 to 26.2.2-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
rabbitmq-server build 2 3 months ago
erlang-p1_mysql build 4 3 months ago
erlang-sext build 4 3 months ago
erlang-mochiweb build 4 3 months ago
erlang-p1_utils build 4 3 months ago
erlang-p1_oauth2 build 4 3 months ago
erlang-fuse build 4 3 months ago
erlang-proper build 4 3 months ago
erlang-pkix build 4 3 months ago
erlang-lager build 4 3 months ago
erlang-p1_pgsql build 4 3 months ago
erlang-hex_core build 4 3 months ago
erlang-fast_xml build 4 3 months ago
erlang-webmachine build 4 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by erlang-et upgrade from 26.2.1-3.fc40 to 26.2.2-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.