Affected packages

Packages affected by erlang-et upgrade from 23.3.1-1.fc35 to 24.0-0.1.rc2.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
erlang-jsx build 4 a month ago
erlang-ibrowse build 4 a month ago
erlang-etap build 4 a month ago
erlang-cuttlefish build 4 a month ago
erlang-protobuffs build 4 a month ago
erlang-meck build 4 a month ago
erlang-emmap build 4 a month ago
erlang-mochiweb build 4 a month ago
couchdb build 4 a month ago
erlang-riak_control build 4 a month ago
erlang-riak_pipe build 4 a month ago
erlang-exometer_core build 4 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by erlang-et upgrade from 23.3.1-1.fc35 to 24.0-0.1.rc2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.