Affected packages

Packages affected by erlang-erlware_commons upgrade from 1.6.0-4.fc39 to 1.6.0-6.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
erlang-proper build 2 4 months ago
erlang-pkix build 2 4 months ago
erlang-p1_utils build 2 4 months ago
erlang-lager build 2 4 months ago
erlang-p1_pgsql build 2 4 months ago
erlang-p1_mysql build 2 4 months ago
erlang-p1_oauth2 build 2 4 months ago
erlang-mochiweb build 2 4 months ago
erlang-sext build 2 4 months ago
erlang-hex_core build 2 4 months ago
erlang-fuse build 2 4 months ago
elixir build 2 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by erlang-erlware_commons upgrade from 1.6.0-4.fc39 to 1.6.0-6.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.