Affected packages

Packages affected by epel-rpm-macros upgrade from 7-29 to 7-30 (in EPEL 7)
Package Current state Build Distance Build time
js-sizzle build None 7 days ago
nodejs-deep-equal build None 7 days ago
perl-IO-Pty-Easy build None 7 days ago
js-jquery1 build None 7 days ago
nodejs-ip build None 7 days ago
python-PyGithub build None 7 days ago
php-guzzle-Guzzle build None 8 days ago
nodejs-require-all build None 8 days ago
nodejs-hashish build None 8 days ago
nodejs-options build None 8 days ago
nodejs-underscore-dot-string build None 8 days ago
nodejs-yamlish build None 8 days ago
nodejs-defined build None 8 days ago
nodejs-bignumber-js build None 8 days ago
perl-Scalar-String build None 8 days ago
mono-addins build None 8 days ago
slick-greeter build None 8 days ago
cereal build None 8 days ago
psi-plus build None 8 days ago
inn build None 23 days ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by epel-rpm-macros upgrade from 7-29 to 7-30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.