Affected packages

Packages affected by epel-rpm-macros upgrade from 7-24 to 7-25 (in EPEL 7)
Package Current state Build Distance Build time
rubygem-uglifier build None a month ago
nodejs-jsonstream build None a month ago
js-jquery1 build None a month ago
nodejs-deep-equal build None a month ago
nodejs-amdefine build None a month ago
php-guzzlehttp-guzzle build None a month ago
rubygem-execjs build None a month ago
kgb-bot build None a month ago
perl-Proc-Daemon build None a month ago
perl-IO-Pty-Easy build None a month ago
perl-AnyEvent build None a month ago
nodejs-yamlish build None a month ago
python-webassets build None a month ago
php-react-child-process build None a month ago
php-guzzle-Guzzle build None a month ago
perl-X11-GUITest build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by epel-rpm-macros upgrade from 7-24 to 7-25.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.