Affected packages

Packages affected by emacs-filesystem upgrade from 1:27.2-3.fc35 to 1:27.2-6.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
grip build 2 a month ago
zlib build 2 a month ago
fluxbox build 2 a month ago
openalchemist build 2 a month ago
hunspell build 2 a month ago
icoutils build 2 a month ago
elementary-photos build 2 a month ago
fvwm build 2 a month ago
rawtherapee build 2 a month ago
commoncpp2 build 2 a month ago
dovecot build 2 a month ago
elfutils build 2 a month ago
libisds build 2 a month ago
pspp build 2 a month ago
nbdkit build 2 a month ago
lazarus build 2 a month ago
colorful build 2 a month ago
cutter build 2 a month ago
python3.7 build 2 a month ago
python3.9 build 2 a month ago
python3.8 build 2 a month ago
rb_libtorrent build 2 a month ago
rpmlint build 2 a month ago
dolphin-emu build 2 a month ago
python3.10 build 2 a month ago
libreoffice build 2 a month ago
backintime build 2 a month ago
thunderbird build 2 a month ago
firefox build 2 a month ago
aom build 3 a month ago
dcmtk build 3 a month ago
lammps build 3 a month ago
gnulib build 3 a month ago
Io-language build 3 a month ago
satyr build 3 a month ago
GraphicsMagick build 3 a month ago
erlang-riak_sysmon build 3 a month ago
erlang-iconv build 3 a month ago
a2ps build 3 a month ago
gettext build 3 a month ago
evolution-data-server build 3 a month ago
HepMC3 build 3 a month ago
libproxy build 3 a month ago
wxGTK3 build 4 a month ago
sdljava build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by emacs-filesystem upgrade from 1:27.2-3.fc35 to 1:27.2-6.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.