Affected packages

Packages affected by emacs-filesystem upgrade from 1:27.2-2.fc33 to 1:27.2-3.fc33 (in Fedora 33)
Package Current state Build Distance Build time
openbabel build 2 a month ago
coq build 2 a month ago
wine-mono build 2 a month ago
gap-pkg-hap build 2 a month ago
kdelibs3 build 3 a month ago
toolbox build 3 a month ago
chck build 3 a month ago
kiss-fft build 3 a month ago
erlang-riak_client build 3 a month ago
erlang-gproc build 3 a month ago
erlang-riak_kv build 3 a month ago
diffoscope build 4 a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by emacs-filesystem upgrade from 1:27.2-2.fc33 to 1:27.2-3.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.