Affected packages

Packages affected by emacs-filesystem upgrade from 1:27.2-1.fc33 to 1:27.2-2.fc33 (in Fedora 33)
Package Current state Build Distance Build time
rakudo build 2 4 months ago
pspp build 2 4 months ago
mypaint build 2 4 months ago
yarock build 2 4 months ago
flamerobin build 2 4 months ago
featherpad build 2 4 months ago
kuserfeedback build 2 4 months ago
flacon build 2 4 months ago
coolreader build 2 4 months ago
seafile-client build 2 4 months ago
brutalchess build 2 4 months ago
zeal build 2 4 months ago
gap-pkg-hap build 2 4 months ago
gawk build 2 4 months ago
libvirt build 2 4 months ago
pmix build 2 4 months ago
qgis build 2 4 months ago
chck build 3 4 months ago
rapidjson build 3 4 months ago
zchunk build 3 4 months ago
legion build 3 4 months ago
libinsane build 3 4 months ago
libdazzle build 3 4 months ago
abrt-java-connector build 3 4 months ago
appstream build 3 4 months ago
libplacebo build 3 4 months ago
SDL_mng build 3 4 months ago
librealsense build 3 4 months ago
R-ape build 4 4 months ago
php-cache-filesystem-adapter build 4 4 months ago
python-pyphi build 4 4 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by emacs-filesystem upgrade from 1:27.2-1.fc33 to 1:27.2-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.