Affected packages

Packages affected by emacs-filesystem upgrade from 1:26.3-4.fc33 to 1:27.1-2.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
wingpanel build 2 a month ago
mercurial build 2 a month ago
python-diff-cover build 2 2 months ago
lazarus build 2 2 months ago
eclipse-cdt build 2 2 months ago
ruby build 2 2 months ago
bsh build 2 2 months ago
wine-mono build 2 2 months ago
postgis build 2 2 months ago
cutter build 2 2 months ago
neuron build 2 2 months ago
swift-lang build 2 2 months ago
kmail build 2 2 months ago
gfal2 build 3 a month ago
erlang-riak_pipe build 3 2 months ago
erlang-riak_api build 3 2 months ago
erlang-riak_core build 3 2 months ago
python-lfpy build 3 2 months ago
luxcorerender build 3 2 months ago
libosmium build 3 2 months ago
libhandy1 build 3 2 months ago
pypy3 build 3 2 months ago
community-mysql build 3 2 months ago
libhandy build 3 2 months ago
emacs-evil build 3 2 months ago
python-xmlsec build 4 a month ago
php-victorjonsson-markdowndocs build 4 2 months ago
perl-Alien-Base-ModuleBuild build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by emacs-filesystem upgrade from 1:26.3-4.fc33 to 1:27.1-2.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.