Affected packages

Packages affected by elfutils-libs upgrade from 0.189-2.fc39 to 0.189-6.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
openbios build 4 3 months ago
box64 build 4 3 months ago
ucl build 4 3 months ago
rEFInd build 4 3 months ago
sc build 4 3 months ago
libdfp build 4 3 months ago
pngquant build 4 3 months ago
libgit2_1.6 build 4 3 months ago
libecpg build 4 3 months ago
srcpd build 4 3 months ago
fwupd-efi build 4 3 months ago
guile-gnutls build 4 3 months ago
libgit2_1.5 build 4 3 months ago
efitools build 4 3 months ago
dxvk-native build 4 3 months ago
kbilliards build 4 3 months ago
wv build 4 3 months ago
libtpcmisc build 4 3 months ago
xorg-x11-drv-armada build 4 3 months ago
taxipilot build 4 3 months ago
megapixels build 4 3 months ago
signon-ui build 4 3 months ago
squeak-vm build 4 3 months ago
sawfish build 4 3 months ago
zynaddsubfx build 4 3 months ago
hedgewars build 4 3 months ago
sympa build 4 3 months ago
opentoonz build 4 3 months ago
budgie-control-center build 4 3 months ago
wavbreaker build 4 4 months ago
python-imagecodecs build 4 4 months ago
spacebar build 4 4 months ago
ghostscript build 4 5 months ago
verne-kde-theme build None 3 months ago
solar-kde-theme build None 3 months ago
tkabber-plugins build None 3 months ago
leonidas-kde-theme build None 3 months ago
laughlin-kde-theme build None 3 months ago
verne-backgrounds build None 3 months ago
spherical-cow-backgrounds build None 3 months ago
schroedinger-cat-backgrounds build None 3 months ago
laughlin-backgrounds build None 3 months ago
wiki2beamer build None 3 months ago
php-sebastian-comparator5 build None 3 months ago
magicmirror-module-onthisday build None 3 months ago
sblim-cim-client build None 3 months ago
mingw-python-pyyaml build None 3 months ago
ongres-stringprep build None 3 months ago
mingw-numpy build None 3 months ago
xedit build None 3 months ago
unicornscan build None 3 months ago
string-template-maven-plugin build None 3 months ago
biboumi build None 3 months ago
cataclysm-dda build None 3 months ago
pdfmixtool build None 3 months ago
ghc9.0 build None 3 months ago
soprano build None 3 months ago
vdrift build None 3 months ago
mingw-qt5-qtwebkit build None 3 months ago
vakzination build None 3 months ago
kfloppy build None 3 months ago
termy-server build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by elfutils-libs upgrade from 0.189-2.fc39 to 0.189-6.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.