Affected packages

Packages affected by elfutils-libs upgrade from 0.176-2.el7 to 0.176-4.el7 (in EPEL 7)
Package Current state Build Distance Build time
scsi-target-utils build 2 a month ago
root build 3 a month ago
0ad build 4 a month ago
simcrs build None 23 days ago
perl-Date-ICal build None a month ago
nodejs-yamlish build None a month ago
perl-OLE-Storage_Lite build None a month ago
perl-Test-MockTime build None a month ago
php-guzzlehttp-ringphp build None a month ago
zeromq build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by elfutils-libs upgrade from 0.176-2.el7 to 0.176-4.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.