Affected packages

Packages affected by elfutils-libelf upgrade from 0.189-3.el8 to 0.190-2.el8 (in EPEL 8)
Package Current state Build Distance Build time
caddy build 2 30 days ago
rocm-runtime build 2 30 days ago
postfix-mta-sts-resolver build 2 30 days ago
rust-below build 2 30 days ago
android-tools build 2 30 days ago
vtk build 2 30 days ago
mod_perl build 3 30 days ago
perl-Prima build 3 30 days ago
netdata build 3 30 days ago
libmatroska build 4 30 days ago
rust-rd-agent build 4 30 days ago
simde build 4 30 days ago
flann build 4 30 days ago
OpenColorIO build 4 30 days ago
python38-itsdangerous-epel build None 28 days ago
perl-OLE-Storage_Lite build None 29 days ago
rust-resctl-bench build None 29 days ago
rust-resctl-demo build None 29 days ago
rust-rd-hashd build None 29 days ago
rust-rbspy build None 29 days ago
lbzip2 build None 29 days ago
git-octopus build None 29 days ago
m2crypto build None 30 days ago
python-eventlet build None 30 days ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by elfutils-libelf upgrade from 0.189-3.el8 to 0.190-2.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.