Affected packages

Packages affected by elfutils-libelf upgrade from 0.183-1.fc34 to 0.183-2.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
pcs build 2 a month ago
kde-runtime build 2 3 months ago
libgrss build 2 3 months ago
sdcv build 2 3 months ago
compose-utils build 3 21 days ago
caribou build 3 2 months ago
hot-tux build 3 3 months ago
compiz-plugins-extra build 3 3 months ago
rubygem-redis build 3 3 months ago
python-pyerfa build 4 2 months ago
php-horde-wicked build 4 3 months ago
erlang-poolboy build 4 3 months ago
numpy build 4 3 months ago
erlang-eleveldb build 4 3 months ago
laby build 4 3 months ago
gawk build 4 3 months ago
rubygem-font-awesome-rails build None 11 days ago
golang-github-marten-seemann-qtls-go1-16 build None 29 days ago
python-zeep build None a month ago
php-swaggest-json-schema build None 3 months ago
php-PHPMailer build None 3 months ago
php-phpdocumentor-reflection-docblock4 build None 3 months ago
php-laminas-permissions-acl build None 3 months ago
php-laminas-cache build None 3 months ago
php-horde-ingo build None 3 months ago
php-horde-imp build None 3 months ago
php-horde-turba build None 3 months ago
php-horde-kronolith build None 3 months ago
python-chaospy build None 3 months ago
golang-github-lightstep-tracer build None 3 months ago
golang-github-google-trillian build None 3 months ago
python-magic-wormhole-mailbox-server build None 3 months ago
pythran build None 3 months ago
iso8859-2-fonts build None 3 months ago
python-ipyparallel build None 3 months ago
php-horde-Horde-Autoloader build None 3 months ago
php-horde-Horde-Kolab-Server build None 3 months ago
php-horde-Horde-Compress build None 3 months ago
apache-commons-beanutils build None 3 months ago
perl-MaxMind-DB-Reader build None 3 months ago
perl-Starlet build None 3 months ago
golang-k8s-legacy-cloud-providers build None 3 months ago
ocrmypdf build None 3 months ago
yarock build None 3 months ago
rubygem-clockwork build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by elfutils-libelf upgrade from 0.183-1.fc34 to 0.183-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.