Affected packages

Packages affected by elfutils-default-yama-scope upgrade from 0.190-2.el9 to 0.191-4.el9 (in EPEL 9 NEXT)
Package Current state Build Distance Build time
mmlib build None a day ago
rust-const-random build None a day ago
golang-honnef-tools build None 2 days ago
golang-github-prometheus-client build None 2 days ago
caddy build None 6 days ago
golang-x-exp build None 6 days ago
xe-guest-utilities-latest build None 8 days ago
libplacebo build None 8 days ago
prometheus-podman-exporter build None 14 days ago
rust-nu-plugin build None 25 days ago
vlc build None 26 days ago
rust-ureq build None 28 days ago
rust-openssl build None a month ago
rust-tabled build None a month ago
rust-resctl-demo build None a month ago
rust-resctl-bench build None a month ago
podman-tui build None a month ago
jpegxl build None a month ago
python-pyside2 build None a month ago
kitty build None a month ago
vtk build None a month ago
gstreamer1-vaapi build None a month ago
snapd build None a month ago

Disclaimer

This page shows packages in EPEL 9 NEXT which buildability was possibly affected by elfutils-default-yama-scope upgrade from 0.190-2.el9 to 0.191-4.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.