Affected packages

Packages affected by elfutils-default-yama-scope upgrade from 0.188-3.el8 to 0.189-3.el8 (in EPEL 8)
Package Current state Build Distance Build time
perl-OLE-Storage_Lite build None 3 months ago
lbzip2 build None 3 months ago
flann build None 3 months ago
python-matplotlib build None 3 months ago
m2crypto build None 3 months ago
git-octopus build None 3 months ago
python-eventlet build None 3 months ago
perl-Mojolicious build None 3 months ago
simde build None 3 months ago
gaupol build None 3 months ago
perl-ccom build None 3 months ago
perl-UNIVERSAL-ref build None 3 months ago
perl-Astro-FITS-CFITSIO build None 3 months ago
perl-CDB_File build None 3 months ago
BackupPC-XS build None 3 months ago
perl-Crypt-UnixCrypt_XS build None 3 months ago
perl-Encode-EUCJPASCII build None 3 months ago
perl-Net-LibIDN build None 3 months ago
rust-rbspy build None 3 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by elfutils-default-yama-scope upgrade from 0.188-3.el8 to 0.189-3.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.