Affected packages

Packages affected by elfutils-default-yama-scope upgrade from 0.179-1.fc31 to 0.179-2.fc31 (in Fedora 31)
Package Current state Build Distance Build time
dmlite build 3 a month ago
transmission build 3 5 months ago
community-mysql build 3 5 months ago
icecat build 3 5 months ago
rubygem-activesupport build 4 5 months ago
rubygem-redis build 4 5 months ago
bodhi build 4 5 months ago
squirrelmail build None 4 months ago
python-pymediainfo build None 4 months ago
check_postgres build None 4 months ago
perl-App-Daemon build None 5 months ago
apacheds-ldap-api build None 5 months ago
eclipselink build None 5 months ago
python-dbfread build None 5 months ago
php-horde-Horde-Compress build None 5 months ago
php-horde-nag build None 5 months ago
lpg build None 5 months ago
reflections build None 5 months ago
rust-git-delta build None 5 months ago
eclipse-paho-mqtt-java build None 5 months ago
nodejs-monocle build None 5 months ago
mnemosyne build None 5 months ago
lv2-mdala-plugins build None 5 months ago
emacs-evil build None 5 months ago
python-ase build None 5 months ago
python-matplotlib build None 5 months ago
rust-ripgrep build None 5 months ago
php-guzzle-Guzzle build None 5 months ago
python-hpack build None 5 months ago
python-eventlet build None 5 months ago
libxmlb build None 5 months ago
python-dask build None 5 months ago
rubygem-railties build None 5 months ago
wine-mono build None 5 months ago
eclipse build None 5 months ago
libdazzle build None 5 months ago
eom build None 5 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by elfutils-default-yama-scope upgrade from 0.179-1.fc31 to 0.179-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.