Affected packages

Packages affected by elfutils-default-yama-scope upgrade from 0.178-2.fc32 to 0.178-4.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
qpid-dispatch build 3 27 days ago
speech-dispatcher build 3 27 days ago
gcc build 3 a month ago
redis build 3 2 months ago
dwgrep build 3 2 months ago
libguestfs build 3 2 months ago
gnome-abrt build 4 27 days ago
rubygem-activesupport build 4 2 months ago
gromacs build 4 2 months ago
python37 build 4 2 months ago
python39 build 4 2 months ago
python3 build 4 2 months ago
gnome-colors-icon-theme build None 17 hours ago
svt-vp9 build None 25 days ago
python-neurodsp build None 26 days ago
kitty build None 29 days ago
opam build None 29 days ago
python-conda-package-handling build None 30 days ago
ocaml-lwt-log build None a month ago
compile-command-annotations build None 2 months ago
jacoco build None 2 months ago
eclipse-jgit build None 2 months ago
tycho-extras build None 2 months ago
cbi-plugins build None 2 months ago
golang-github-google-gofuzz build None 2 months ago
golang-gopkg-robfig-cron-2 build None 2 months ago
golang-github-streadway-handy build None 2 months ago
golang-github-briandowns-spinner build None 2 months ago
rubygem-fake_ftp build None 2 months ago
python-pocketlint build None 2 months ago
golang-github-influxdata-influxdb build None 2 months ago
rubygem-rspec-its build None 2 months ago
golang-github-tdewolff-minify build None 2 months ago
rubygem-webmock build None 2 months ago
golang-github-docker-distribution build None 2 months ago
golang-github-franela-goreq build None 2 months ago
apache-rat build None 2 months ago
golang-github-azure-sdk build None 2 months ago
rubygem-shoulda-matchers build None 2 months ago
golang-github-influxdata-flux build None 2 months ago
python-iniparse build None 2 months ago
perl-Hardware-Vhdl-Tidy build None 2 months ago
python-terminado build None 2 months ago
python-dbfread build None 2 months ago
apache-commons-collections build None 2 months ago
rubygem-git build None 2 months ago
nodejs-esprima-harmony-jscs build None 2 months ago
nodejs-esprima-fb build None 2 months ago
python-jupyter-kernel-test build None 2 months ago
perl-POE build None 2 months ago
x2goclient build None 2 months ago
erlang-lager build None 2 months ago
python-bleach build None 2 months ago
rubygem-capybara build None 2 months ago
python-testpath build None 2 months ago
erlang-folsom build None 2 months ago
perl-File-Find-Rule-Age build None 2 months ago
python-yarl build None 2 months ago
php-onelogin-php-saml build None 2 months ago
python-decorator build None 2 months ago
perl-Config-Model-Itself build None 2 months ago
python-chaospy build None 2 months ago
python-breathe build None 2 months ago
libcec build None 2 months ago
python-dask build None 2 months ago
perl-Config-Model-TkUI build None 2 months ago
swift-lang build None 2 months ago
python-statsmodels build None 2 months ago
gpxsee build None 2 months ago
ruby build None 2 months ago
mingw-wine-gecko build None 2 months ago
rssguard build None 2 months ago
deepin-picker build None 2 months ago
dolphin-emu build None 2 months ago
kdesvn build None 2 months ago
quentier build None 2 months ago
php-doctrine-doctrine-cache-bundle build None 2 months ago
libquentier build None 2 months ago
deepin-qt5integration build None 2 months ago
fmit build None 2 months ago
python-subliminal build None 2 months ago
claws-mail build None 2 months ago
R-igraph build None 2 months ago
python-pip-shims build None 2 months ago
sympy build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by elfutils-default-yama-scope upgrade from 0.178-2.fc32 to 0.178-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.