Affected packages

Packages affected by eclipse-emf-core downgrade from 1:2.20.0-3.fc31 to 1:2.16.0-2.fc30 (in Fedora 31)
Package Current state Build Distance Build time
tycho build 2 4 months ago
eclipse-paho-mqtt-java build 2 5 months ago
eclipse-license build 3 4 months ago
tycho-extras build 3 4 months ago
eclipse-subclipse build 3 5 months ago
eclipse-emf build 3 5 months ago
eclipse-swtbot build 3 5 months ago
eclipse-anyedit build 3 5 months ago
eclipse-moreunit build 3 5 months ago
eclipse-color-theme build 3 5 months ago
eclipse-eclemma build 3 5 months ago
jspecview build 3 5 months ago
eclipse-gef build 3 5 months ago
uom-se build 4 3 months ago
uom-systems build 4 3 months ago
compile-command-annotations build 4 5 months ago
uom-se build 4 5 months ago
eclipse-avr build 4 5 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by eclipse-emf-core downgrade from 1:2.20.0-3.fc31 to 1:2.16.0-2.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.