Affected packages

Packages affected by docbook-style-dsssl upgrade from 1.79-37.fc40 to 1.79-39.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
dia build 1 4 months ago
postgresql15 build 2 4 months ago
gtk-doc build 2 4 months ago
gupnp-av build 3 4 months ago
telepathy-salut build 3 4 months ago
libaccounts-glib build 3 4 months ago
libgsystem build 3 4 months ago
gtk+extra build 3 4 months ago
polkit build 3 4 months ago
libpreludedb build 3 4 months ago
libprelude build 3 4 months ago
libgpod build 3 4 months ago
unity-gtk-module build 3 4 months ago
libgdl build 3 4 months ago
spice-gtk build 3 4 months ago
brasero build 3 4 months ago
denemo build 3 4 months ago
libgda5 build 3 4 months ago
gimp build 3 4 months ago
libbonoboui build 4 4 months ago
atril build 4 4 months ago
player build 4 4 months ago
flowcanvas build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by docbook-style-dsssl upgrade from 1.79-37.fc40 to 1.79-39.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.