Affected packages

Packages affected by diffutils upgrade from 3.7-4.fc32 to 3.7-7.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
root build 2 a month ago
kdelibs build 2 a month ago
erlang-riak_api build 4 a month ago
ghostscript build None a month ago
perl-MaxMind-DB-Reader build None a month ago
perl-VOMS-Lite build None a month ago
perl-POE build None a month ago
python-nikola build None a month ago
copr-frontend build None a month ago
python-evic build None a month ago
golang-github-docker build None a month ago
babeltrace build None a month ago
compat-readline6 build None a month ago
rubygem-puma build None a month ago
python-colorspacious build None a month ago
varnish-modules build None a month ago
R-sfsmisc build None a month ago
rust-websocket-base build None a month ago
rust-obfstr build None a month ago
rust-slog build None a month ago
amanda build None a month ago
opendbx build None a month ago
gap-pkg-guava build None a month ago
python-dask build None a month ago
golang-gopkg-jcmturner-gokrb5-7 build None a month ago
pypy build None a month ago
pypy3 build None a month ago
gap-pkg-hap build None a month ago
fawkes build None a month ago
editorconfig build None a month ago
golang-x-arch build None a month ago
texlive build None a month ago
community-mysql build None a month ago
golang-k8s-apiserver build None a month ago
qbittorrent build None a month ago
python-watchdog build None a month ago
golang-gopkg-fsnotify-0 build None a month ago
golang-vitess build None a month ago
numpy build None a month ago
coq build None a month ago
userspace-rcu build None a month ago
nordugrid-arc build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by diffutils upgrade from 3.7-4.fc32 to 3.7-7.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.