Affected packages

Packages affected by device-mapper upgrade from 1.02.175-4.fc35 to 1.02.175-5.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
backintime build 4 a month ago
varnish build 4 a month ago
OpenIPMI build 4 a month ago
community-mysql build 4 a month ago
dolphin-emu build None a month ago
python3.10 build None a month ago
thunderbird build None a month ago
python-django-auth-ldap build None a month ago
firefox build None a month ago
python-pystemd build None a month ago
lua-ldap build None a month ago
python-envisage build None a month ago
kitty build None a month ago
swig build None a month ago
icecat build None a month ago
nethack-vultures build None a month ago
python-music21 build None a month ago
grass build None a month ago
php-pecl-memcache build None a month ago
qt5-qtbase build None a month ago
kdevelop-python build None a month ago
inkscape build None a month ago
erlang-riak_client build None a month ago
perl-Gnome2-Vte build None a month ago
gnumeric build None a month ago
python-pyside2 build None a month ago
0ad build None a month ago
calligra build None a month ago
blender build None a month ago
yosys build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by device-mapper upgrade from 1.02.175-4.fc35 to 1.02.175-5.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.