Affected packages

Packages affected by device-mapper upgrade from 1.02.171-1.fc33 to 1.02.171-2.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
pcp build 2 a month ago
myproxy build 4 a month ago
qbittorrent build 4 a month ago
odcs build 4 a month ago
python-envisage build None a month ago
R-R.devices build None a month ago
R-backports build None a month ago
R-mapproj build None a month ago
jfreechart build None a month ago
erlang-riak_pipe build None a month ago
erlang-riak_kv build None a month ago
freecad build None a month ago
libcec build None a month ago
octave-symbolic build None a month ago
sundials build None a month ago
libinsane build None a month ago
eog build None a month ago
libtaskotron build None a month ago
petsc build None a month ago
domoticz build None a month ago
blender build None a month ago
ginga build None a month ago
pcl build None a month ago
fawkes build None a month ago
paraview build None a month ago
python-mapnik build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by device-mapper upgrade from 1.02.171-1.fc33 to 1.02.171-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.