Affected packages

Packages affected by device-mapper upgrade from 1.02.158-1.fc31 to 1.02.163-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
pcp build 2 5 months ago
collectd build 3 5 months ago
libdbusmenu build None 4 months ago
deepin-control-center build None 5 months ago
enki build None 5 months ago
jfreechart build None 5 months ago
compile-command-annotations build None 5 months ago
python-matplotlib build None 5 months ago
deepin-kwin build None 5 months ago
R-shiny build None 5 months ago
libserf build None 5 months ago
reflections build None 5 months ago
Cython build None 5 months ago
wlroots build None 5 months ago
lsp-plugins build None 5 months ago
seahorse build None 5 months ago
psi-plus build None 5 months ago
tomahawk build None 5 months ago
glpi build None 5 months ago
sundials build None 5 months ago
mod_perl build None 5 months ago
trojita build None 5 months ago
coq build None 5 months ago
perl-Catalyst-Controller-HTML-FormFu build None 5 months ago
ocaml-dose3 build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by device-mapper upgrade from 1.02.158-1.fc31 to 1.02.163-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.