Affected packages

Packages affected by device-mapper-libs upgrade from 7:1.02.158-2.el7 to 7:1.02.158-2.el7_7.2 (in EPEL 7)
Package Current state Build Distance Build time
varnish build 3 a month ago
inn build 3 a month ago
mod_perl build 4 a month ago
php-guzzlehttp-ringphp build None 15 days ago
airrac build None 17 days ago
simfqt build None 17 days ago
travelccm build None 17 days ago
airtsp build None 17 days ago
nodejs-defined build None 29 days ago
nodejs-amdefine build None 29 days ago
perl-Ref-Util build None 29 days ago
perl-Ref-Util-XS build None 29 days ago
qpid-proton build None 29 days ago
camotics build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by device-mapper-libs upgrade from 7:1.02.158-2.el7 to 7:1.02.158-2.el7_7.2.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.