Affected packages

Packages affected by device-mapper-libs upgrade from 1.02.189-2.fc38 to 1.02.197-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
kata-containers build 4 2 months ago
vfrnav build None a month ago
openqa build None 2 months ago
python-pytest-mpi build None 2 months ago
virt-bootstrap build None 2 months ago
gromacs build None 2 months ago
python-paperwork-backend build None 2 months ago
nvml build None 2 months ago
hpx build None 2 months ago
buildstream build None 2 months ago
sundials build None 2 months ago
molsketch build None 2 months ago
diffoscope build None 2 months ago
petsc build None 2 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by device-mapper-libs upgrade from 1.02.189-2.fc38 to 1.02.197-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.